Download it now!
Bug 46820 - PDF: Dots in corners of rounded rectangles during PDF export
Summary: PDF: Dots in corners of rounded rectangles during PDF export
Status: RESOLVED DUPLICATE of bug 37559
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
3.4.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-01 05:25 UTC by Jonas Diemer
Modified: 2012-03-01 05:32 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
PDF showing the dots (1.45 KB, application/pdf)
2012-03-01 05:25 UTC, Jonas Diemer
Details
ODG that was used to create the PDF (8.13 KB, application/vnd.oasis.opendocument.graphics)
2012-03-01 05:26 UTC, Jonas Diemer
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jonas Diemer 2012-03-01 05:25:44 UTC
Created attachment 57857 [details]
PDF showing the dots

Problem description: 

Steps to reproduce:
1. Draw rectangle with rounded corners
2. Export to PDF
3. Observe a little dot (1 pixel) in the upper left and lower right corners.

Current behavior:

Dots are there

Expected behavior:

There should be no dots

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.11 (KHTML, like Gecko) Chrome/17.0.963.56 Safari/535.11
Comment 1 Jonas Diemer 2012-03-01 05:26:26 UTC
Created attachment 57858 [details]
ODG that was used to create the PDF
Comment 2 vitriol 2012-03-01 05:32:15 UTC

*** This bug has been marked as a duplicate of bug 37559 ***