Bug Hunting Session
Bug 46828 - Recent Documents does not show any of the documents that have been saved since downloading v3.5.Orc3
Summary: Recent Documents does not show any of the documents that have been saved sinc...
Status: RESOLVED DUPLICATE of bug 46074
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-01 07:35 UTC by Pala
Modified: 2012-03-01 07:49 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pala 2012-03-01 07:35:09 UTC
I have been unable to get Recent Documents to show any files that have been saved in Libreoffice since v3.5.Orc3 was loaded.  

I can not find any option to turn the Recent Documents on or off in any of the options settings.

It is very helpful to have the Recent Documents list be available in the program.

Thanks Pala
Comment 1 vitriol 2012-03-01 07:49:09 UTC

*** This bug has been marked as a duplicate of bug 46074 ***