Bug 46899 - Slideshow does not work in Impress. View a slide is not correct, incorrect fonts view.
Summary: Slideshow does not work in Impress. View a slide is not correct, incorrect f...
Status: RESOLVED DUPLICATE of bug 46901
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.1 RC1
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-02 08:07 UTC by Marcin
Modified: 2013-05-18 17:21 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marcin 2012-03-02 08:07:44 UTC
Hi, my ppt files not working in LibreOffice 3.5.1 rc1 (Windows 7 x64). The slide show on the screen does not change the picture, there is always the first.
Sorry for my English.
Comment 1 Marcin 2012-03-09 06:29:40 UTC
Hi, I think that bug is similar to Bug 46901 and 46532. Sorry.
Comment 2 A (Andy) 2013-04-23 20:10:36 UTC
Unfortunately, it is not possible to reproduce this issue without the file.
Does this issue still persist for you with the latest release of LO?
Comment 3 Marcin 2013-04-24 04:53:30 UTC
Hi, on LibreOffice 4.0.2.2 and 3.6.6.2 everything is working properly, images are loaded, it is well. Thank you.
Comment 4 ign_christian 2013-05-18 17:21:27 UTC

*** This bug has been marked as a duplicate of bug 46901 ***