Download it now!
Bug 46911 - The field for typing formula does not appear.
Summary: The field for typing formula does not appear.
Status: RESOLVED DUPLICATE of bug 46071
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-02 10:40 UTC by aleck.agakhan
Modified: 2012-04-03 21:07 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Formula editor screenshot (34.42 KB, image/png)
2012-03-03 08:03 UTC, aleck.agakhan
Details

Note You need to log in before you can comment on or make changes to this bug.
Description aleck.agakhan 2012-03-02 10:40:33 UTC
I need to insert a formula in a table in the writer but when it switches to the formula editor mode there is no field where I can type the text of the formula.
Comment 1 Regina Henschel 2012-03-02 17:38:10 UTC
Cannot confirm it, using LO 3.5 on Windows, all works correctly. Linux specific?
Comment 2 aleck.agakhan 2012-03-03 08:03:51 UTC
Created attachment 57976 [details]
Formula editor screenshot
Comment 3 aleck.agakhan 2012-03-03 08:12:58 UTC
Look at the screen shot. Note also the position of horisontal ruler. I checked version of my LO it appeared 3.5.0rc3; is it the last? I thought that 3.5.0 is in the release stage. I downloaded it yesterday (2012-03-02) with this link http://download.documentfoundation.org/libreoffice/stable/3.5.0/deb/x86/LibO_3.5.0_Linux_x86_install-deb_en-US.tar.gz
Comment 4 dalobz 2012-04-03 21:07:19 UTC

*** This bug has been marked as a duplicate of bug 46071 ***