Bug Hunting Session
Bug 46931 - recent documents not working
Summary: recent documents not working
Status: RESOLVED DUPLICATE of bug 46074
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: BASIC (show other bugs)
Version:
(earliest affected)
3.5.0 RC2
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-03 06:32 UTC by reeickmann
Modified: 2012-03-03 06:36 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description reeickmann 2012-03-03 06:32:50 UTC
Since I upgraded the "Open document" on the main screen & the "Recent Document" both report "No Documents."

I can open previous documents all other ways. Just the recent link seem to be broken.

Thank you
Comment 1 vitriol 2012-03-03 06:36:45 UTC

*** This bug has been marked as a duplicate of bug 46074 ***