Bug 46974 - FILEOPEN docx import of bullets is wrong
Summary: FILEOPEN docx import of bullets is wrong
Status: RESOLVED DUPLICATE of bug 34814
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: All Mac OS X (All)
: medium normal
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-05 07:46 UTC by Andras Timar
Modified: 2012-03-05 08:00 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
Sample doc (4.25 KB, application/vnd.openxmlformats-officedocument.wordprocessingml.document)
2012-03-05 07:46 UTC, Andras Timar
Details
screenshof of the bug (23.81 KB, image/png)
2012-03-05 07:48 UTC, Andras Timar
Details
The strange character enlarged (13.61 KB, image/png)
2012-03-05 07:49 UTC, Andras Timar
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andras Timar 2012-03-05 07:46:05 UTC
Created attachment 58021 [details]
Sample doc

On Mac OS X 10.7.2, LibreOffice 3.5, open the attached docx. Instead of – bullets, a strange symbol is displayed.
Comment 1 Andras Timar 2012-03-05 07:48:29 UTC
Created attachment 58022 [details]
screenshof of the bug
Comment 2 Andras Timar 2012-03-05 07:49:20 UTC
Created attachment 58023 [details]
The strange character enlarged
Comment 3 vitriol 2012-03-05 07:55:27 UTC
Maybe duplicate of Bug 34814?
Comment 4 Andras Timar 2012-03-05 08:00:23 UTC
Yes, it is a dupe.

*** This bug has been marked as a duplicate of bug 34814 ***