Download it now!
Bug 47029 - : Restore Windows Error message
Summary: : Restore Windows Error message
Status: RESOLVED DUPLICATE of bug 39007
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-06 21:37 UTC by lori.heydt
Modified: 2012-04-04 02:31 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description lori.heydt 2012-03-06 21:37:37 UTC
Problem description: 

Restore Windows message:

The application “LibreOffice” unexpectedly quit while trying to restore its windows.  Do you want to try to restore its windows again?

Don't Restore Windows; Restore Windows

Steps to reproduce:
1. Open LibreOffice
2. Freezes on Restore Windows box
3. Can't open any LibreOffice docs

Current behavior: LibreOffice is frozen/can't open

Expected behavior: began 3/5/12...worked previously

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_3) AppleWebKit/534.53.11 (KHTML, like Gecko) Version/5.1.3 Safari/534.53.10
Comment 1 manj_k 2012-04-04 02:31:41 UTC
Already reported (and assigned) as 'Bug 39007 - Persistent "Restore Windows" dialog won't disappear, disables key functionality'.

*** This bug has been marked as a duplicate of bug 39007 ***