Download it now!
Bug 47056 - : Multiple graphic selection fails when there is an inserted picture
Summary: : Multiple graphic selection fails when there is an inserted picture
Status: RESOLVED DUPLICATE of bug 34438
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-07 07:42 UTC by Juille
Modified: 2012-05-30 07:37 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
screenshot of the 2 lines and the picture : multi selection don't work (172.85 KB, image/png)
2012-03-07 07:42 UTC, Juille
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Juille 2012-03-07 07:42:20 UTC
Created attachment 58120 [details]
screenshot of the 2 lines and the picture : multi selection don't work

Problem description: 
Multiple graphic selection fails when there is an inserted picture
Windows 7 64bits on AMD 4200+
Steps to reproduce:
1. with draw toolbar make 2 lines
2. insert a picture with ctrl+v near the 2 lines
3. try to select the 2 lines with shift key

Current behavior:

Expected behavior:

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Comment 1 sasha.libreoffice 2012-05-30 07:36:09 UTC

*** This bug has been marked as a duplicate of bug 34438 ***
Comment 2 sasha.libreoffice 2012-05-30 07:37:42 UTC
@ Juille
Thanks for bugreport

Please, tell if needed information about workaround