Bug Hunting Session
Bug 47062 - UI: Header and Footer Popups Are Distracting and Terribly Annoying!
Summary: UI: Header and Footer Popups Are Distracting and Terribly Annoying!
Status: RESOLVED DUPLICATE of bug 46141
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-07 09:09 UTC by BrendaEM
Modified: 2012-03-07 09:16 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description BrendaEM 2012-03-07 09:09:19 UTC
Problem description: 

Steps to reproduce:
1. Open or create a document.
2. Write and edit your document.
3. Try not to be distracted by the popups.

Current behavior:
Popup UI is distracting.

Expected behavior:
If I want to make a change I will make it.
This is open-sources's bane: adding me-too features without proper deliberation. Many writers will be annoyed by the UI pop-up widgets.

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Comment 1 Urmas 2012-03-07 09:13:53 UTC
Yes, this 'feature' is completely useless and made only to flex 'developer''s e-peen.
Comment 2 vitriol 2012-03-07 09:16:24 UTC
It can be considered a duplicate of Bug 46141 for me. Marked as a dupe for now.

*** This bug has been marked as a duplicate of bug 46141 ***