Download it now!
Bug 47075 - VIEWING: Opening pps files getting "file protected by password " error message
Summary: VIEWING: Opening pps files getting "file protected by password " error message
Status: RESOLVED DUPLICATE of bug 38370
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-07 14:38 UTC by kavalec74
Modified: 2012-04-27 09:25 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kavalec74 2012-03-07 14:38:14 UTC
Steps to reproduce:
1. try to open some unprotected pps file, even the file is not protected and possible to open in Powerpoint from MS Office. LO does not ask for password. It shows only a error message. It does not happen with all pps files. 


Current behavior:
I get: reading error file protected by password

Expected behavior:
Opening pps file opens the file and shows the content

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Windows NT 5.1; rv:10.0.2) Gecko/20120216 SeaMonkey/2.7.2
Comment 1 Tony 2012-04-27 09:25:38 UTC

*** This bug has been marked as a duplicate of bug 38370 ***