Bug Hunting Session
Bug 47088 - LibO has been broken after insert chart
Summary: LibO has been broken after insert chart
Status: RESOLVED DUPLICATE of bug 46885
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
3.5.1 RC1
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-08 00:18 UTC by Mateusz
Modified: 2012-03-08 00:26 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
strace log (536.42 KB, application/x-bzip)
2012-03-08 00:18 UTC, Mateusz
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Mateusz 2012-03-08 00:18:38 UTC
Created attachment 58159 [details]
strace log

Hey

When I insert any kind of chart and click "Next", Calc has been broken.
Comment 1 vitriol 2012-03-08 00:26:41 UTC
It looks duplicate of Bug 46885. Marked as a dup for now.

*** This bug has been marked as a duplicate of bug 46885 ***