Bug Hunting Session
Bug 47110 - : File -> Recent Documents
Summary: : File -> Recent Documents
Status: RESOLVED DUPLICATE of bug 46074
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: Other Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-08 11:00 UTC by Bob Furber
Modified: 2012-03-08 12:18 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bob Furber 2012-03-08 11:00:44 UTC
Problem description: 

Steps to reproduce:
1. ....Use LibreOffice on a number of documents
2. ....Save and close the documents
3. ....File --> Recent Documents

Current behavior:Blank list of Recent Documents

Expected behavior:List of Recent Documents

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Comment 1 vitriol 2012-03-08 11:45:46 UTC

*** This bug has been marked as a duplicate of bug 46074 ***