Download it now!
Bug 47147 - EDITING: Formula editor not Functioning
Summary: EDITING: Formula editor not Functioning
Status: RESOLVED DUPLICATE of bug 46071
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-09 04:25 UTC by Toby FitzSimons
Modified: 2012-04-03 20:26 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Toby FitzSimons 2012-03-09 04:25:31 UTC
Problem description: 
Formula editor was functioning in 3.4.1.  In 3.5.0, Formulas can not be created or edited.  When Formula window is open, the Formula window opens, but unable to type or insert diction from the elements toolbar.  Also in Writer, I am unable to edit the formulas as there is no window that opens such as in 3.4.1.

Steps to reproduce:
1. Open odt file containing Formula objects
2. Double-click formula
3. try to change anything

Current behavior: Formula is not functioning

Expected behavior:  Formula to allow editing or create new formulas.

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Comment 1 martinus.nel 2012-03-15 15:15:41 UTC
I can confirm that I have the exact same problem as the submitter, on the following platform:

Browser: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:10.0.2) Gecko/20100101 Firefox/10.0.2

If there is any known workarounds, I would love to try them.
Comment 2 dalobz 2012-04-03 20:26:09 UTC
See bug 46071 for workarounds.

*** This bug has been marked as a duplicate of bug 46071 ***