Bug Hunting Session
Bug 47151 - Printer language PDF causing problems
Summary: Printer language PDF causing problems
Status: RESOLVED DUPLICATE of bug 44664
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.5.1 RC1
Hardware: x86 (IA32) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-09 06:57 UTC by hc.stoellinger
Modified: 2012-05-31 03:47 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description hc.stoellinger 2012-03-09 06:57:47 UTC
When I print from LO-Writer, PDF is by default set when selecting "Device" as the printer language. The result is that I cannot select the top feed of my Canon ip4800-series printer. Also, landscape orientation does not work either. 

Everything is fine if I select Postscript as the printing language. I would really love NOT to have to go into the device dialogue every time I print in anything but portrait mode and from the front bin. 

Is there a way to change the default?
Comment 1 Niklas Lindqvist 2012-05-07 08:23:26 UTC
Yes there is
See bug:49287
Comment 3 sasha.libreoffice 2012-05-31 03:47:35 UTC

*** This bug has been marked as a duplicate of bug 44664 ***