Bug 47174 - Spreadsheet Loses Window Freeze Setting
Summary: Spreadsheet Loses Window Freeze Setting
Status: RESOLVED DUPLICATE of bug 49742
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.5.0 release
Hardware: x86 (IA32) macOS (All)
: low minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-09 19:58 UTC by DB
Modified: 2013-06-05 15:18 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description DB 2012-03-09 19:58:47 UTC
I have an XLS spreadsheet with several worksheets. Each worksheet was set up to use the Window->Freeze option. Freeze is done on rows, and also row/columns. The freeze seems to stay intact during the session. However, upon closing the spreadsheet and later reopening it, some of the freeze settings in the worksheets are gone. The loss of the freeze settings appears to be random. The data appears to be intact. This was never observed to happen in OO, so I assume it is a feature LibreOffice has added. Please take that feature back!!

Thanks
Comment 1 DB 2012-03-22 11:48:36 UTC
The latest version, 3.5.1, still has the problem of losing or erasing Window-Freeze settings. Will this be fixed?
Comment 2 billhook 2012-11-15 23:54:03 UTC

*** This bug has been marked as a duplicate of bug 49742 ***
Comment 3 ign_christian 2013-05-09 09:18:50 UTC

*** This bug has been marked as a duplicate of bug 61060 ***
Comment 4 ign_christian 2013-06-05 15:18:01 UTC

*** This bug has been marked as a duplicate of bug 49742 ***