Bug 47184 - Find & replace improvement issue
Summary: Find & replace improvement issue
Status: RESOLVED DUPLICATE of bug 34390
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: low enhancement
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-10 07:42 UTC by leo.moons
Modified: 2013-03-21 14:07 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description leo.moons 2012-03-10 07:42:19 UTC
Problem description: 
It is not possible to Find and replace character, frame, page or list styles. Would it not be an idea to have this functionality?
If this is a lot of work, preference is given to start with character styles

Many thanks
Leo 

LibreOffice/nl
Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (X11; Ubuntu; Linux i686; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Comment 1 sasha.libreoffice 2012-05-31 04:43:14 UTC
Thanks for new idea
> start with character styles
Yes. Use Edit->Find&Replace, button "More options", option "Search for styles" (in Writer)

> replace character, frame, page or list styles
IMHO is may be done using Basic Macro. May be even already exist extension for OpenOffice or LibreOffice with such functionality
Comment 2 Joel Madero 2012-09-24 20:14:08 UTC
I don't see why we can't at least put this on the long list of things to do. Not sure when/if it'll get done (over 5,000 things on the list) but we'll see what happens. Marking as NEW and setting priority to Low Enhancement. Probably wouldn't help too many people but could be useful for some
Comment 3 y3kcjd5 2012-12-25 10:48:24 UTC
+1 vote for this issue, I use page styles search/replace quite a bit, and find it frustrating when I can't do the same for character styles.
Comment 4 y3kcjd5 2012-12-25 10:50:14 UTC
Err make that paragraph styles, not page styles
Comment 5 y3kcjd5 2012-12-25 11:44:37 UTC
Merging with bug 34390

*** This bug has been marked as a duplicate of bug 34390 ***
Comment 6 Rainer Bielefeld Retired 2013-02-04 06:28:06 UTC
Remove "Blocks ...38261"