Download it now!
Bug 47258 - VIEWING: Text not wrapped in cells with alignment set to 'wrap'
Summary: VIEWING: Text not wrapped in cells with alignment set to 'wrap'
Status: RESOLVED DUPLICATE of bug 46957
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.3.4 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-12 22:30 UTC by iakbar
Modified: 2014-08-12 03:05 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
An XLS file created using OpenOffice 3.3.0 (build 9567) (6.50 KB, application/vnd.ms-excel)
2012-03-12 22:30 UTC, iakbar
Details

Note You need to log in before you can comment on or make changes to this bug.
Description iakbar 2012-03-12 22:30:07 UTC
Created attachment 58349 [details]
An XLS file created using OpenOffice 3.3.0 (build 9567)

Problem description: 

Steps to reproduce:
1. Create XLS file using another office suite (OpenOffice for instance)
2. Enter long text in one of the cells and set the alignment to 'wrap text automatically'
3. Open the file in LibreOffice Calc

Current behavior:
The text in the cell is not wrapped.

Expected behavior:
The text should remain wrapped on opening the file.

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.5; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Comment 1 sasha.libreoffice 2012-06-05 02:47:04 UTC
thanks for bugreport
reproduced in 3.3.4 and 3.5.4 on Fedora 64 bit (Windows not tested)
Immediately after opening first row is one line (of text) high. But when we right click on it, it immediately becomes with correct hight.

Slightly resembles Bug 46884, there also different versions of LO open document differently.

Changing version to 3.3.4 as most early reproducible
Comment 2 Owen Genat (retired) 2014-08-12 03:05:39 UTC

*** This bug has been marked as a duplicate of bug 46957 ***