Download it now!
Bug 47350 - crash while activating the danish dict
Summary: crash while activating the danish dict
Status: RESOLVED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
3.5.1 release
Hardware: x86-64 (AMD64) Windows (All)
: high major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-15 05:23 UTC by apxmail
Modified: 2012-06-17 13:56 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
screenshot (48.70 KB, image/jpeg)
2012-03-15 05:23 UTC, apxmail
Details
Screenshot showing failure message after updating Java SE to version 7 on windows Vista x86. (62.01 KB, image/jpeg)
2012-06-14 22:21 UTC, Mike Simms
Details

Note You need to log in before you can comment on or make changes to this bug.
Description apxmail 2012-03-15 05:23:56 UTC
Created attachment 58503 [details]
screenshot

after installing and executing, libreoffice 3.5.0/1 is crashing everytime while activating the danish dict for spell checking, hyphenation and thesaurus
Comment 1 Marcus Pollice 2012-03-19 13:33:30 UTC
(In reply to comment #0)
> Created attachment 58503 [details]
> screenshot
> 
> after installing and executing, libreoffice 3.5.0/1 is crashing everytime while
> activating the danish dict for spell checking, hyphenation and thesaurus

See Comment #14 here: https://bugs.freedesktop.org/show_bug.cgi?id=37883#c14

Basically the issue happens if it can't find a valid Java install in the path stored in %APPDATA%\LibreOffice\3\user\config\javasettings_Windows_x86.xml.

This tends to happen when users updated to Java 7 and removed their Java 6 installation.

Note that if you apply the workaround it could be that you get errors saying you have no JRE installed. To circumvent it, either reinstall after deleting aforementioned file or try setting the path to the current JRE manually in the LibreOffice settings (this latter method should work in theory but I haven't tested it).
Comment 2 Mike Simms 2012-06-14 22:21:49 UTC
Created attachment 63056 [details]
Screenshot showing failure message after updating Java SE to version 7 on windows Vista x86.
Comment 3 Mike Simms 2012-06-14 22:23:37 UTC
Suggested fix of deleting the file %APPDATA%\LibreOffice\3\user\config\javasettings_Windows_x86.xml worked. Thank you.
Comment 4 Joel Madero 2012-06-17 13:56:13 UTC
Looks like this isn't an issue that needs to be resolved or isn't our bug to begin with. If this isn't the case please mark as UNCONFIRMED and provide more info.