Download it now!
Bug 47362 - UI: OSX paste from copybuffer into find-dialog
Summary: UI: OSX paste from copybuffer into find-dialog
Status: RESOLVED DUPLICATE of bug 49853
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.1 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-15 07:52 UTC by Ralph Jacobs
Modified: 2012-05-27 00:30 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ralph Jacobs 2012-03-15 07:52:35 UTC
Problem description: 

Steps to reproduce:
1. put something in your copy buffer in OSX, select some text and press cmd-c
2. go to libreoffice writer
3. press cmd-f to open the search dialog
4. press cmd-v to paste the text of your copybuffer into the dialog
5. the text is pasted in the document, not the dialog.
6. if you use alternate-mouse-click and select 'paste' in the dialog it works. 

Current behavior:
copybuffer text is pasted in the document, not the find dialog

Expected behavior:
copybuffer text should be pasted in the find dialog
probably has to with 'focus' setting i guess

Platform (if different from the browser): 
OSX Lion

Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:11.0) Gecko/20100101 Firefox/11.0
Comment 1 Roman Eisele 2012-05-27 00:30:08 UTC
Thank you very much for your bug report!

This is a known issue with LibreOffice for MacOS X, and the main bug report for
it is currently bug 49853; therefore I mark this report as a duplicate of the
latter. Please refer to the report page for bug 49853 for further details and
discussion.

(I set Platform field to "MacOS X" according to original description.)

*** This bug has been marked as a duplicate of bug 49853 ***