Bug Hunting Session
Bug 47372 - SLIDESHOW: Impress crashes when show embed video
Summary: SLIDESHOW: Impress crashes when show embed video
Status: RESOLVED DUPLICATE of bug 45081
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.1 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-15 13:21 UTC by daniel.plachotich
Modified: 2012-03-18 08:13 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot (245.71 KB, image/png)
2012-03-15 13:21 UTC, daniel.plachotich
Details

Note You need to log in before you can comment on or make changes to this bug.
Description daniel.plachotich 2012-03-15 13:21:20 UTC
Created attachment 58523 [details]
Screenshot

Problem description: 
Forgive me for my bad English — I am from Ukraine. When I embed video in presentation, LibreOffice crashes when I try to begin demonstration (simple .avi video file). In fact, the same video file (and others) plays perfectly in OpenOffice Impress 3.3. At the same time, the same video file (and others) plays perfectly in OpenOffice Impress 3.3
Steps to reproduce:
1. Insert video
2. Start demonstration (F5)

Current behavior:
Crash

Expected behavior:

Platform (if different from the browser): 
Windows 7
Browser: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/535.11 (KHTML, like Gecko) Chrome/17.0.963.79 Safari/535.11 Comodo_Dragon/17.5.2.0
Comment 1 Rainer Bielefeld Retired 2012-03-18 08:13:23 UTC
I am pretty sure that this one is a DUP of "Bug 45081 - SLIDESHOW CRASH on slide with embedded / linked video".

@daniel.plachotich@yandex.ru
thank you for your attention!
Please feel free to reopen this Bug if you find evidence that we have an independent issue here.

*** This bug has been marked as a duplicate of bug 45081 ***