Bug Hunting Session
Bug 47416 - context menu, Font host at max 100 fonts
Summary: context menu, Font host at max 100 fonts
Status: RESOLVED DUPLICATE of bug 34085
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.1 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-16 09:21 UTC by Valerio Messina
Modified: 2012-05-26 02:16 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Valerio Messina 2012-03-16 09:21:33 UTC
selecting a word, open context menù, the font list scroll to a max of 100 fonts, about a 3th of the total I have installed in my system.
In the icon bar all work as expected.
Comment 1 Valerio Messina 2012-03-17 02:12:05 UTC
for history on this hard coded limit see:
https://issues.apache.org/ooo/show_bug.cgi?id=61775
Comment 2 Javier Catalá 2012-04-21 07:59:38 UTC
[Reproducible] with "LibreOffice 3.5.2 - Windows Vista Home Premium (32bit) Spanish UI"
Comment 3 manj_k 2012-05-26 02:16:15 UTC
Already reported as 'Bug 34085 - [EDITING] [UI] List of fonts incomplete in context menu'.

*** This bug has been marked as a duplicate of bug 34085 ***