Download it now!
Bug 47431 - Print multiple pages per sheet does not work
Summary: Print multiple pages per sheet does not work
Status: RESOLVED DUPLICATE of bug 45701
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.5 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2012-03-17 03:30 UTC by Ben
Modified: 2012-09-24 13:16 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
LibreOffice 3.5.1 print dialog, showing the issue (44.15 KB, image/png)
2012-03-17 03:30 UTC, Ben
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ben 2012-03-17 03:30:55 UTC
Created attachment 58588 [details]
LibreOffice 3.5.1 print dialog, showing the issue

We recently upgraded from OpenOffice (3.3 I think). We have been using the print multiple pages per sheet functionality with number of copies set to 2 in order to print 2 A5 copies of the document on a sheet of A4.

This is no longer working as of our update to LO 3.4.5, and is not fixed in 3.5.1 - only 1 page is printed per sheet, with the other half of the sheet left blank (see screenshot).
Comment 1 Ben 2012-03-17 03:54:04 UTC
Reproduced this across multiple computers and printers, Windows 7 32- and 64-bit.
Comment 2 sasha.libreoffice 2012-06-12 01:10:24 UTC

*** This bug has been marked as a duplicate of bug 45701 ***
Comment 3 Roman Eisele 2012-09-24 13:16:20 UTC
Reset version number according to comment #0 (NB: the version field should always contain the FIRST version in which a bug is known to exist, not the last one).