Bug Hunting Session
Bug 47486 - List of Recent Documents Opened does not work
Summary: List of Recent Documents Opened does not work
Status: RESOLVED DUPLICATE of bug 46074
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-18 18:48 UTC by Matt Lim
Modified: 2012-03-18 23:36 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
lists of recent documents do not work (54.09 KB, image/png)
2012-03-18 18:48 UTC, Matt Lim
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Matt Lim 2012-03-18 18:48:06 UTC
Created attachment 58648 [details]
lists of recent documents do not work

Please see attachments.

I have checked the MD5 checksum before installing.
Comment 1 Rainer Bielefeld Retired 2012-03-18 23:36:20 UTC
DUP of "Bug 46074 - FILEOPEN: No Recent Documents" for now.

@Matt Lim
@reporter:
Please feel free to reopen this Bug if you find evidence that we have an independent issue here and if you can contribute additional information due to <http://wiki.documentfoundation.org/BugReport> (at least LibO Version!)

*** This bug has been marked as a duplicate of bug 46074 ***