Bug 47491 - SLIDESHOW VIEWING: messed up characters display
Summary: SLIDESHOW VIEWING: messed up characters display
Status: RESOLVED DUPLICATE of bug 46901
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.1 release
Hardware: Other Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-19 00:20 UTC by Marek
Modified: 2012-04-28 04:41 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marek 2012-03-19 00:20:00 UTC
Under Windows 7 Impress messes the font display in the slideshow mode (letters are changed into other signs, font gets changed (checked under various fonts including Arial) and/or the spacing between letters is meessed). However the presentation when exported to PDF is fine. Had to downgrade to LO 3.5.0 so cannot provide further details.
Comment 1 Rainer Bielefeld Retired 2012-03-19 07:31:41 UTC
@Marek:
Please check whether this one is a DUP of "Bug 46901 - SLIDESHOW shows
characters too slim with Hardware Acceleration activated"
Comment 2 Marek 2012-03-20 01:22:38 UTC
(In reply to comment #1)
> @Marek:
> Please check whether this one is a DUP of "Bug 46901 - SLIDESHOW shows
> characters too slim with Hardware Acceleration activated"

This bugs might be connected with one another. While using Arial font (presentation from a scratch) individual characters were unevenly spaced and the characters seemed to be too narrow (even more than in the Arial Narrow font). However this not occurred while displaying previously made presentation with Linux Biolinum G font. In this case none of the characters was eligible as they were substituted by characters not present in the characters table (Insert > Special Character) for that font (it looked as if an Asian text was tried to be displayed with western font and regular letters were turned into dashes, roofs and bushes similar to Korean characters – don't know how to describe it). At that point it was impossible to specify whether the font spacing and ratio was correct or not.
Comment 3 Rainer Bielefeld Retired 2012-03-31 10:34:05 UTC
@Marek:
I believe the main relation indicators are: 
- Hardware Acceleration related
- Fixed with 3.5.2

Can you confirm both conditions for your problem?
Comment 4 Rainer Bielefeld Retired 2012-04-28 04:41:02 UTC
No answer concerning objections, so DUP

*** This bug has been marked as a duplicate of bug 46901 ***