Bug Hunting Session
Bug 47506 - FILEOPEN: No History
Summary: FILEOPEN: No History
Status: RESOLVED DUPLICATE of bug 46074
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.1 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-19 06:27 UTC by steve_culver
Modified: 2012-03-19 06:52 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description steve_culver 2012-03-19 06:27:59 UTC
Problem description: The installation of 3.5.1 doesn't keep any history of the documents that have been opened.

Steps to reproduce:
1. File
2. Recent Documents
3. Notice that it is says "No Documents" in grayed out.

Current behavior: Not keeping history.

Expected behavior: Keeping history.

Platform (if different from the browser): Windows 7
              
Browser: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Comment 1 Stephan Bergmann 2012-03-19 06:52:28 UTC
see <https://bugs.freedesktop.org/show_bug.cgi?id=46074#c32> for necessary manual steps

*** This bug has been marked as a duplicate of bug 46074 ***