Bug Hunting Session
Bug 47550 - Impress crashes when running a video
Summary: Impress crashes when running a video
Status: RESOLVED DUPLICATE of bug 45081
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.1 release
Hardware: x86 (IA32) Windows (All)
: medium blocker
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-20 00:54 UTC by felix.betschon
Modified: 2012-03-20 05:13 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description felix.betschon 2012-03-20 00:54:31 UTC
In presentation mode, Impress crashes as soon as you switch to a slide with a linked video.
I installe K-Lite Mega package but the problem was not solved with this
Comment 1 Rainer Bielefeld Retired 2012-03-20 05:13:12 UTC
Seems to be a DUP of "Bug 45081 - SLIDESHOW CRASH on slide with embedded / linked video"

@reporter:
Please feel free to reopen this Bug if you find evidence that we have an independent issue here.

*** This bug has been marked as a duplicate of bug 45081 ***