Bug 47552 (Kvwriter) - Writer in version 3.5.1 crashes
Summary: Writer in version 3.5.1 crashes
Status: RESOLVED DUPLICATE of bug 47553
Alias: Kvwriter
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.1 release
Hardware: x86-64 (AMD64) Windows (All)
: highest major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2012-03-20 01:11 UTC by Kunal
Modified: 2012-03-20 14:50 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
File that crashes , medium Private file. (17.37 KB, application/vnd.oasis.opendocument.text)
2012-03-20 01:11 UTC, Kunal
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Kunal 2012-03-20 01:11:29 UTC
Created attachment 58727 [details]
File that crashes , medium Private file.

I opened odt document created in libre office version 3.4.5 in updated version 3.5.1 in this document i used external fonts (Name:Asses)Its a Indian Language Punjabi font as soon i double click it it crashes Now this font is used in govt offices so high priority.Asses can easily downloadable from web search engine.
Comment 1 s-joyemusequna 2012-03-20 04:46:00 UTC
Confirmed. Tested on Windows XP.

LibO 3.5.1 : LibO crashes while loading the text.

LibO 3.4.5 : Text is messed up (overflows the right margin etc.)

LibO 3.3.4 : Text looks OK (as far as I can judge)

This is a regression.
Comment 2 Julien Nabet 2012-03-20 14:50:55 UTC
Perhaps I'm wrong but it's the same file and the symptoms as the fdo#47553

*** This bug has been marked as a duplicate of bug 47553 ***