Download it now!
Bug 47578 - LibreOffice crash on application start, Windows 7 (with solution/workaround)
Summary: LibreOffice crash on application start, Windows 7 (with solution/workaround)
Status: RESOLVED DUPLICATE of bug 38913
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.5.1 release
Hardware: All Windows (All)
: medium major
Assignee: Andras Timar
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-20 05:54 UTC by Kenny
Modified: 2012-09-05 08:49 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kenny 2012-03-20 05:54:06 UTC
Symptoms:
- The application crash unexpectedly on application start after a new installation. 
- The application runs as normal only if opened with administrative rights.

Problem signature:
  Problem Event Name:    BEX
  Application Name:    soffice.bin
  Application Version:    3.5.0.102
  Application Timestamp:    4f55e306
  Fault Module Name:    MSVCR90.dll
  Fault Module Version:    9.0.30729.6161
  Fault Module Timestamp:    4dace5b9
  Exception Offset:    0002e9f4
  Exception Code:    c0000417
  Exception Data:    00000000
  OS Version:    6.1.7601.2.1.0.768.3
  Locale ID:    1044
  Additional Information 1:    dda5
  Additional Information 2:    dda5633914b838568fd285f822ee0ea1
  Additional Information 3:    019c
  Additional Information 4:    019c3c2d6aba510f3594bb6aba989dc7

Solution or Workaround:
Download and install Java from java.com. You can uninstall Java again if you like.
Comment 1 Kenny 2012-03-20 05:59:03 UTC
- The crash did not happen randomly, but it happened every time I tried opening the program with none-administrative rights.
- Redownload and reinstallation did not help.
Comment 2 Andras Timar 2012-04-14 09:11:37 UTC
It was not confirmed by anyone in the last month, and I also have never seen this issue. Sorry, that I have to close this as WORKSFORME.
Comment 3 Stephan Bergmann 2012-09-05 08:49:50 UTC
Windows exception code c0000417 and offset 0002e9f4 in msvcr90.dll indicate this is a duplicate of Bug 38913.

*** This bug has been marked as a duplicate of bug 38913 ***