Bug Hunting Session
Bug 47635 - FILEOPEN: Recent documents
Summary: FILEOPEN: Recent documents
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.1 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL: https://bugs.freedesktop.org/query.cg...
Whiteboard: BSA (target:3.5.4.2)
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-21 02:46 UTC by Ross Howie
Modified: 2012-07-29 10:50 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ross Howie 2012-03-21 02:46:51 UTC
Problem description: 

File, Recent Documents still doesn't function in v 3.5 and release 3.5.1.2 does not appear to have fixed this.

Recent Documents is a particularly useful feature.  Can this be fixed soon please?
Comment 1 Rainer Bielefeld Retired 2012-03-21 04:29:37 UTC
This one should be fixed for 3.5.1, it's NOT reproducible with "LibreOffice 3.5.1.2 German UI/Locale [Build-ID: dc9775d-05ecbee-0851ad3-1586698-727bf66] on German WIN7 Home Premium (64bit) 

@Ross Howie:
That's really some bad luck, for the 20th DUP I would have treated a little reward ;-)
Please check your version number and feel free to reopen tis bug if you find evidence that we have an independent issue here.
If you reopen please contribute information
  -- concerning your OS (Version, Distribution, Language)
  -- concerning your LibO version and localization (UI language, Locale setting)
     with exact Build ID from 'Help -> About'

*** This bug has been marked as a duplicate of bug 46074 ***
Comment 2 Effendi eLMut 2012-03-31 08:36:02 UTC
I am experiencing the same problem with LibreOffice 3.5.1.2 Build-ID: 350m1 (Build:102).
I am installing from the http://ppa.launchpad.net/libreoffice/ppa/ubuntu (oneric)
I am running 3.0.0-17-generic #30-Ubuntu SMP Thu Mar 8 20:45:39 UTC 2012 x86_64 x86_64 x86_64 GNU/Linux

Regards Effendi eLMut
Comment 3 Rainer Bielefeld Retired 2012-03-31 10:09:25 UTC
I doubt that Ubuntu distributes exact copies of our Vanilla builds and will close again within 3 days if no other information will be contributed.

@Effendi eLMut:
<https://wiki.documentfoundation.org/BugReport_Details#How_to_reopen_Bugs>
Please never open a DUP without detailed explication why you do not reopen the original bug!
Comment 4 Rainer Bielefeld Retired 2012-04-12 22:51:20 UTC
May be there indeed is a remaining new problem, we had some reports for that problem with 3.5.1 and later.
Comment 5 Ross Howie 2012-04-14 00:14:40 UTC
The bug definitely remains.  3.5.2.2 has NOT fixed it.  And I do not want to 
have to go through some complicated set of procedures to get or apply a fix. 
Please just issue an updated version that provides the fix automatically

-----Original Message----- 
From: bugzilla-daemon@freedesktop.org
Sent: Friday, April 13, 2012 6:51 AM
To: ross.howie@dsl.pipex.com
Subject: [Bug 47635] FILEOPEN: Recent documents

https://bugs.freedesktop.org/show_bug.cgi?id=47635

--- Comment #4 from Rainer Bielefeld <LibreOffice@bielefeldundbuss.de> 
2012-04-12 22:51:20 PDT ---
May be there indeed is a remaining new problem, we had some reports for that
problem with 3.5.1 and later.
Comment 6 sasha.libreoffice 2012-06-15 01:58:32 UTC
@ Ross Howie
Try to move LO user profile to another place. And see if on fresh LO user profile this bug still exist
Comment 7 Effendi eLMut 2012-07-29 09:38:13 UTC
I have upgraded to LibreOffice 3.5.4.2 Build-ID: 350m1(Build:2) that came with Ubuntu 12.04 Updates on 27th.July.
I now have recent document again, it works for me.
Thanks to all that fixed this.
Regards Helmut
Comment 8 Rainer Bielefeld Retired 2012-07-29 10:50:20 UTC
WFM due to Comment 7