Bug 47637 - PDF: Borders in PDF export
Summary: PDF: Borders in PDF export
Status: CLOSED DUPLICATE of bug 42442
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.5 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-21 03:31 UTC by Gregor
Modified: 2012-05-22 06:58 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
A test PDF showing the problem (7.10 KB, application/pdf)
2012-03-21 03:31 UTC, Gregor
Details
Source .odt of attached PDF (11.42 KB, application/vnd.oasis.opendocument.text)
2012-03-21 11:04 UTC, Gregor
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Gregor 2012-03-21 03:31:16 UTC
Created attachment 58801 [details]
A test PDF showing the problem

Problem description: 

When exporting a page with a text frame and a background-color other than white, white borders around the text frame appear in the PDF -> despite setting borders to none in the actual frame and in the formatting style.

Steps to reproduce:
1. page with a background-color
2. place text frame without borders
3. export as PDF

Current behavior:

PDF shows white lines around the frame object

Expected behavior:

PDF does not show white lines, only text

Platform (if different from the browser): 

Fedora 16
              
Browser: Mozilla/5.0 (X11; Linux x86_64; rv:10.0.1) Gecko/20100101 Firefox/10.0.1
Comment 1 Rainer Bielefeld Retired 2012-03-21 04:17:59 UTC
@Gregor:
Please attach a sample source.odt document
Comment 2 Gregor 2012-03-21 11:04:24 UTC
Created attachment 58826 [details]
Source .odt of attached PDF
Comment 3 Gregor 2012-03-21 11:05:24 UTC
Forgot that earlier - thanks for your help
Comment 4 Michael Stahl (CIB) 2012-05-22 06:58:18 UTC

*** This bug has been marked as a duplicate of bug 42442 ***