Bug 47665 - Deployment with GPO won't work
Summary: Deployment with GPO won't work
Status: RESOLVED DUPLICATE of bug 45750
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
3.5.1 release
Hardware: Other Windows (All)
: medium major
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-21 08:53 UTC by sauron99
Modified: 2012-03-22 05:19 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sauron99 2012-03-21 08:53:20 UTC
Hi there,
I have tried to deploy LibreOffice 3.5.1 via GPO in our networks, as I have done it before since OpenOffice 3.2. But when i try to this i get the following error:

Add operation failed. Unable to extract deployment information from the package.

Run validation on the package to ensure the package is correct.

The GPO cannot be created. 

Since then I have downloaded it twice to be sure it is no transmission error.

Greetings
Comment 1 Andras Timar 2012-03-22 05:19:33 UTC

*** This bug has been marked as a duplicate of bug 45750 ***