Bug Hunting Session
Bug 47672 - : Open recend doesn't work
Summary: : Open recend doesn't work
Status: RESOLVED DUPLICATE of bug 46074
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.1 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-21 11:30 UTC by info.kalsan
Modified: 2012-03-21 13:06 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description info.kalsan 2012-03-21 11:30:48 UTC
Problem description: 

Steps to reproduce:
1. Start OO Impress
2. File -> Open recent

Current behavior: (none)

Expected behavior: The document I just closed 5 seconds ago

Platform: Ubuntu 12.04
Comment 1 Stephan Bergmann 2012-03-21 13:06:41 UTC
see <https://bugs.freedesktop.org/show_bug.cgi?id=46074#c32> for necessary manual steps

*** This bug has been marked as a duplicate of bug 46074 ***