Bug Hunting Session
Bug 47758 - recent document's don't updated
Summary: recent document's don't updated
Status: RESOLVED DUPLICATE of bug 46074
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.5 Daily
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-23 03:09 UTC by massimo.petrini
Modified: 2012-05-07 10:33 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description massimo.petrini 2012-03-23 03:09:38 UTC
Hello, if you open a file, close the file; after that if you go to file, recent documents you cannot see the previous opened files.
In the previous version 3.4.x this run fine. Now no
thanks
Comment 1 s-joyemusequna 2012-03-23 04:23:43 UTC
Works for me. Tested on Windows XP with LibO 3.5.2 RC1.
Comment 2 Roman Eisele 2012-05-07 10:29:14 UTC

*** This bug has been marked as a duplicate of bug 46074 ***
Comment 3 Roman Eisele 2012-05-07 10:33:46 UTC
This is (at least at the surface) a UI issue, therefore changed the 'Component' field accordingly.