Bug Hunting Session
Bug 47780 - FORMATTING: Missing support for x error bars
Summary: FORMATTING: Missing support for x error bars
Status: RESOLVED DUPLICATE of bug 33773
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
Master old -3.6
Hardware: All All
: high major
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-23 11:48 UTC by ilalmara
Modified: 2012-03-23 11:53 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ilalmara 2012-03-23 11:48:48 UTC
Problem description: There is no option to add x error bars in plots. This is a major requirement for almost all disciplines of science and probably the only problem which prevents libreoffice to become widespread in science.

Platform: all
Comment 1 vitriol 2012-03-23 11:53:04 UTC

*** This bug has been marked as a duplicate of bug 33773 ***