Bug Hunting Session
Bug 47804 - PRINTING: multi-page printout problem
Summary: PRINTING: multi-page printout problem
Status: RESOLVED DUPLICATE of bug 44664
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.4.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-24 08:22 UTC by greenleaf123
Modified: 2012-06-18 05:27 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Sample document for printing. (9.14 KB, application/vnd.oasis.opendocument.text)
2012-03-24 08:22 UTC, greenleaf123
Details
Scanned printout (PNG-Image) (77.46 KB, image/png)
2012-03-24 08:34 UTC, greenleaf123
Details

Note You need to log in before you can comment on or make changes to this bug.
Description greenleaf123 2012-03-24 08:22:39 UTC
Created attachment 58975 [details]
Sample document for printing.

Version:
LibreOffice 3.4.2 
OOO340m1 (Build:1206) / Linux (OpenSuse 11.4)

Problem description: 
When using multi-print with my regular printer (HP OfficeJet 4500 g510n-10) printout won't rotate to landscape but instead try to printout landscape on portrait.

Seems similiar to https://bugs.launchpad.net/df-libreoffice/+bug/889108. 

Steps to reproduce:
1. Create multipage document
2. File -> Print -> Page-Layout -> select 2 pages
3. Start print

Current behavior:
Pages are printed unscaled, unrotated and thus truncated in portrait mode.

Expected behavior:
Pages get rotated, scaled and printed landscape.
 
Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (X11; Linux x86_64; rv:10.0.2) Gecko/20100101 Firefox/10.0.2
Comment 1 greenleaf123 2012-03-24 08:34:16 UTC
Created attachment 58977 [details]
Scanned printout (PNG-Image)
Comment 2 sasha.libreoffice 2012-06-18 05:26:44 UTC
Thanks for bugreport
Due to selected Page-Layout -> select 2 pages, LibreOffice should print Landscape page. But it print his Landscape page as portrait page. It is wrong.
Comment 3 sasha.libreoffice 2012-06-18 05:27:24 UTC

*** This bug has been marked as a duplicate of bug 44664 ***