Download it now!
Bug 47966 - Border formatting of table is shown in page preview but not in print layout
Summary: Border formatting of table is shown in page preview but not in print layout
Status: CLOSED DUPLICATE of bug 42750
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.1 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Michael Stahl (CIB)
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-27 15:42 UTC by kaesezeh
Modified: 2012-05-11 13:56 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Print layout (18.77 KB, image/png)
2012-03-27 15:42 UTC, kaesezeh
Details
Page preview, where it works (3.24 KB, image/png)
2012-03-27 15:43 UTC, kaesezeh
Details

Note You need to log in before you can comment on or make changes to this bug.
Description kaesezeh 2012-03-27 15:42:23 UTC
Created attachment 59130 [details]
Print layout

LibreOffice 3.5.1 on Mint 12 KDE: The summary says it all: I apply border formatting to a table but it's not shown in the print layout view but only in the page preview (see attachment).
Comment 1 kaesezeh 2012-03-27 15:43:03 UTC
Created attachment 59131 [details]
Page preview, where it works
Comment 2 Michael Stahl (CIB) 2012-05-11 13:55:45 UTC
should be fixed now, duplicate

*** This bug has been marked as a duplicate of bug 42750 ***