Bug Hunting Session
Bug 47968 - List of recently opened/used files seems not to work
Summary: List of recently opened/used files seems not to work
Status: CLOSED DUPLICATE of bug 46074
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.5.1 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-27 16:00 UTC by ataraxs
Modified: 2012-05-07 10:38 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ataraxs 2012-03-27 16:00:34 UTC
Problem description:
 
In the (at least German) versions of LibO 3.5.0 (already last month) and (still today) 3.5.1 the list of recently used files doesn't seem to work. (No files listed at all). 


Steps to reproduce:
1. Datei
2. Zuletzt benutzte Dokumente
3. .... [Keine Dokumente]

Current behavior:
(as explained above)
Expected behavior:
should offer some filenames, as in the stable versions

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Windows NT 6.1; rv:11.0) Gecko/20100101 Firefox/11.0
Comment 1 Stephan Bergmann 2012-03-28 00:34:03 UTC
see <https://bugs.freedesktop.org/show_bug.cgi?id=46074#c32> for necessary
manual steps

*** This bug has been marked as a duplicate of bug 46074 ***
Comment 2 Roman Eisele 2012-05-07 10:38:59 UTC
This is (at least at the surface) a UI issue, just like bug 46074, therefore changed the 'Component' field accordingly.