Bug 47998 - FORMATTING Background bitmaps do not display and text is irregular
Summary: FORMATTING Background bitmaps do not display and text is irregular
Status: RESOLVED DUPLICATE of bug 46901
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.2 RC1
Hardware: Other All
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-28 05:15 UTC by jkonecny
Modified: 2012-03-29 06:29 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
screen show demonstrating the problem (178.52 KB, image/jpeg)
2012-03-28 05:16 UTC, jkonecny
Details
original impress file (621.83 KB, application/vnd.oasis.opendocument.presentation)
2012-03-28 05:17 UTC, jkonecny
Details

Note You need to log in before you can comment on or make changes to this bug.
Description jkonecny 2012-03-28 05:15:43 UTC
I created a simple presentation.  A single page with a bitmap for a background and two lines of green text.  When the slideshow runs the bitmap is not displayed and the screen is white.  The text is displayed but it appears irregular with strange spacing between letters and the font is distorted.  I've included a screen shot taken from a tri-screen system (however the same results show on a single screen system) and the original presentation file.  I have the same results on three 32bit windows xp machines and a brand new out of the box 64bit windows 7 machine.
Comment 1 jkonecny 2012-03-28 05:16:18 UTC
Created attachment 59154 [details]
screen show demonstrating the problem
Comment 2 jkonecny 2012-03-28 05:17:02 UTC
Created attachment 59155 [details]
original impress file
Comment 3 jkonecny 2012-03-28 05:57:08 UTC
I just tested under 3.5.2RC1 and the problem persists.  It also persists with hardware acceleration turned on or off.
Comment 4 jkonecny 2012-03-29 06:29:53 UTC
Ok this is a dupe.  I didn't realize that the hardware acceleration being mentioned was a setting in LO.  I assumed it was the windows display settings hardware acceleration property.  Now I see it is a similar LO setting in Tools -> Options -> View.

*** This bug has been marked as a duplicate of bug 46901 ***