Bug Hunting Session
Bug 48031 - FILEOPEN : Import RTF file but table and cells in header are missing
Summary: FILEOPEN : Import RTF file but table and cells in header are missing
Status: RESOLVED DUPLICATE of bug 49659
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.1 release
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-29 01:37 UTC by Nahir Mohamed
Modified: 2012-07-17 13:37 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
RTF files with header bugged (88.70 KB, application/rtf)
2012-03-29 01:37 UTC, Nahir Mohamed
Details
Screenshot of the result in MS Word Viewer 2003 (34.34 KB, image/png)
2012-03-29 01:38 UTC, Nahir Mohamed
Details
Screenshot of the result in Writer 3.5.1 (59.25 KB, image/png)
2012-03-29 01:39 UTC, Nahir Mohamed
Details
Template used to generate the file (91.18 KB, application/rtf)
2012-03-29 01:40 UTC, Nahir Mohamed
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Nahir Mohamed 2012-03-29 01:37:16 UTC
Created attachment 59191 [details]
RTF files with header bugged

Hi,

I have some RTF files which are not well displayed on Writer.

The header must show data on tabs and cells but this is not the case with Writer.

The file was generated from a template created by MS Word 2000. This template is filled with data by a homemade application.

I put on attachement the bugged file.

Thanks in advance
Comment 1 Nahir Mohamed 2012-03-29 01:38:36 UTC
Created attachment 59193 [details]
Screenshot of the result in MS Word Viewer 2003
Comment 2 Nahir Mohamed 2012-03-29 01:39:33 UTC
Created attachment 59195 [details]
Screenshot of the result in Writer 3.5.1
Comment 3 Nahir Mohamed 2012-03-29 01:40:05 UTC
Created attachment 59196 [details]
Template used to generate the file
Comment 4 Miklos Vajna 2012-07-17 13:37:33 UTC
Hi,

Thanks for the report, it turns out to be fixed already.

Miklos

*** This bug has been marked as a duplicate of bug 49659 ***