Bug 48036 - SLIDESHOW: Presentation mode renders text too narrow
Summary: SLIDESHOW: Presentation mode renders text too narrow
Status: RESOLVED DUPLICATE of bug 46901
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.2 RC1
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-29 02:16 UTC by Richard Prins
Modified: 2012-03-29 03:27 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshot of rendering with slideshow viewing mode in the background, and rendering in "editing mode" in the section on the foreground. Font is Calibri. (31.66 KB, image/png)
2012-03-29 02:16 UTC, Richard Prins
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Richard Prins 2012-03-29 02:16:38 UTC
Created attachment 59202 [details]
Screenshot of rendering with slideshow viewing mode in the background, and rendering in "editing mode" in the section on the foreground. Font is Calibri.

Problem description: In Impress in LibO 3.5.1 & 3.5.2rc1 when the full screen presentation mode is started, the text is rendered very badly, very narrow. I'm running win 7, and I have the same problem on another win 7 computer.
Comment 1 Only A Test Account, do not aadd to CC! 2012-03-29 03:27:20 UTC
Known problem from "Bug 46901 - SLIDESHOW shows characters too slim with Hardware Acceleration activated - cairo canvas used in error on windows"

@richard.prins@live.nl
Thank you for your attention.

*** This bug has been marked as a duplicate of bug 46901 ***