Download it now!
Bug 48072 - VIEWING: Word Count includes deleted text in track changes mode
Summary: VIEWING: Word Count includes deleted text in track changes mode
Status: RESOLVED DUPLICATE of bug 46757
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
3.5.1 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks: Track-Changes Word-Count
  Show dependency treegraph
 
Reported: 2012-03-29 17:01 UTC by Ryan K
Modified: 2017-04-13 14:33 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ryan K 2012-03-29 17:01:22 UTC
Problem description: 
When editing a document while tracking changes (Edit > Changes > Record), the Word Count continues to count words that have been deleted.

Steps to reproduce:
1. Open a new document. Type "blah blah blah"
2. Tools > Word Count shows 3 words
3. Select Edit>Changes>Record
4. Delete all the text
5. Tools > Word Count still shows 3 words

Current behavior: Deleted words are counted

Expected behavior: Word Count should not count deleted words.

Platform (if different from the browser): Arch Linux x64
              
Browser: Mozilla/5.0 (X11; Linux x86_64; rv:11.0) Gecko/20100101 Firefox/11.0
Comment 1 Jose Manuel 2012-04-21 08:44:07 UTC
[Not Reproducible] with "LibreOffice 3.3.4 - Ubuntu 11.04 (32bit) Spanish UI"
Comment 2 Christopher M. Penalver 2012-05-06 15:20:25 UTC

*** This bug has been marked as a duplicate of bug 46757 ***