Download it now!
Bug 48082 - : Strange behaviour when pasting into search field
Summary: : Strange behaviour when pasting into search field
Status: RESOLVED DUPLICATE of bug 49853
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.5.1 release
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-30 01:26 UTC by ojaehn
Modified: 2012-07-10 16:55 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ojaehn 2012-03-30 01:26:24 UTC
Problem description: 
There is an unexpected behaviour when you paste text into the search field. Instead of pasting the text into the search field, it gets pasted into the cell which has the current focus
Steps to reproduce:
1. open a document (any app except LO component should do)
2. mark text and press CMD-C 
3. switch over to LO Calc
4. press CMD-F, klick into search field
5. CMD-V (Paste into search field)
6. text gets pasted into cell in table

Current behavior:
the above
Expected behavior:
i'd expect the link was entered into the search field, not a cell
 
Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:11.0) Gecko/20100101 Firefox/11.0
Comment 1 lauregl 2012-04-19 03:34:55 UTC
[REPRODUCIBLE] LO 3.5.2 on MacOS X 10.7.3
Comment 2 Roman Eisele 2012-07-10 16:55:25 UTC
Thank you very much for your bug report, especially for the exact steps to reproduce the problem!

Following them I can confirm that this is a known problem -- bug 49853 is about the same issue. Therefore I mark this report as a duplicate of bug 49853. This does not make your report worthless; every duplicate of a bug report should increase it's importance and therefore the likelihood that it gets fixed ...

Thank you again!

*** This bug has been marked as a duplicate of bug 49853 ***