Bug Hunting Session
Bug 48126 - presenting video crashes libreoffice 3.5.1 con win 7 (64)
Summary: presenting video crashes libreoffice 3.5.1 con win 7 (64)
Status: RESOLVED DUPLICATE of bug 45081
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.1 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-31 10:03 UTC by Ricard
Modified: 2012-04-03 13:41 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ricard 2012-03-31 10:03:04 UTC
opening a new presentation.
inserting video with dialog "film and audio"
F5 or presentation crashes Libreoffice 3.5.1 release

How works it for presenting a video in impress? 
Could it be a x64 problem?
Is libreoffice a x64 software?

Any solutions or workarounds for this problem?

thanks

PS:Sorry for my poor english
Comment 1 Korrawit Pruegsanusak 2012-03-31 22:48:38 UTC
So, what version of OS you are using? Windows? which Windows? (XP, 7, ...)

Currently, we have 64-bit versions only for linux.
Comment 2 Julien Nabet 2012-04-03 13:41:27 UTC
Don't hesitate to revert the status if I'm wrong but description is quite resembling with fdo#45081

*** This bug has been marked as a duplicate of bug 45081 ***