Download it now!
Bug 48163 - FILESAVE: Exported EPS figure contains single black pixel in each corner of the selectionbox
Summary: FILESAVE: Exported EPS figure contains single black pixel in each corner of t...
Status: RESOLVED DUPLICATE of bug 37559
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
3.4.4 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-01 10:24 UTC by Andre Puschmann
Modified: 2012-05-29 21:34 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Snapshot taken from Acrobat Reader displaying an TeX document with the EPS embedded (10.23 KB, image/jpeg)
2012-04-01 10:24 UTC, Andre Puschmann
Details
Source ODG file (8.64 KB, application/vnd.oasis.opendocument.graphics)
2012-04-01 10:40 UTC, Andre Puschmann
Details
Selection exported as PDF (1.43 KB, application/pdf)
2012-04-01 10:41 UTC, Andre Puschmann
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Andre Puschmann 2012-04-01 10:24:58 UTC
Created attachment 59345 [details]
Snapshot taken from Acrobat Reader displaying an TeX document with the EPS embedded

Problem description: When drawing figures with Draw and exporting them as EPS, each object, contains four black pixel in all four corners of the selection box. For some reasons, it's no t visible in some PDF viewers like Evince. 

Steps to reproduce:
1. Open Draw, 
2. Draw rounded rectangle, select it
3. Export selection to EPS
4. Convert EPS to PDF using epstopdf
5. View PDF in Acrobat Reader

Current behavior: Four black pixel visible

Expected behavior: No additional pixel visible

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/535.11 (KHTML, like Gecko) Ubuntu/11.10 Chromium/17.0.963.79 Chrome/17.0.963.79 Safari/535.11
Comment 1 vitriol 2012-04-01 10:29:05 UTC
Maybe related or duplicate of Bug 37559
Comment 2 Rainer Bielefeld Retired 2012-04-01 10:38:47 UTC
@Vitriol: 
also my suspect

@Andre Puschmann:
What do you think? Please attach a source.odg and a pdf-export
Comment 3 Andre Puschmann 2012-04-01 10:39:15 UTC
Yes, this looks like the same issue. Sorry for the duplicated bug. At least I can confirm that the bug is still present in LibreOffice 3.4.4 (Build:402) on my Ubuntu box.
Comment 4 Andre Puschmann 2012-04-01 10:40:46 UTC
Created attachment 59348 [details]
Source ODG file
Comment 5 Andre Puschmann 2012-04-01 10:41:13 UTC
Created attachment 59349 [details]
Selection exported as PDF
Comment 6 Rainer Bielefeld Retired 2012-05-29 21:34:58 UTC
@Reporter:
Please feel free to reopen this Bug if you find evidence that we have an independent issue here.

*** This bug has been marked as a duplicate of bug 37559 ***