Bug Hunting Session
Bug 48172 - PRINTING: landscape format does not work - only high size possible
Summary: PRINTING: landscape format does not work - only high size possible
Status: RESOLVED DUPLICATE of bug 44664
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
3.4.5 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-02 00:19 UTC by slughorn
Modified: 2012-06-28 02:13 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description slughorn 2012-04-02 00:19:31 UTC
Problem description: 

Steps to reproduce:
1. write a page....
2. select-> format-> page ->landscape format....
3. preview shows landscape format....
4. select -> print
5. result: high size

Current behavior: only high size format possible

Expected behavior: print also in landscape format

Platform (if different from the browser): openSUSE 12.1 (i568)
LibreOffice 3.4.5.5-4.5.1, Kernel 3.1.9-1.4, Firefox 11.0 
              
Browser: Mozilla/5.0 (X11; Linux i686; rv:11.0) Gecko/20100101 Firefox/11.0
Comment 1 sasha.libreoffice 2012-06-28 02:13:16 UTC

*** This bug has been marked as a duplicate of bug 44664 ***