Download it now!
Bug 48201 - FILEOPEN: Can't do anything. It tells me restore windows or don't restore windows and none of the buttons work.
Summary: FILEOPEN: Can't do anything. It tells me restore windows or don't restore win...
Status: RESOLVED DUPLICATE of bug 39007
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard: BSA
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-02 08:55 UTC by bloodyredkid
Modified: 2012-05-25 09:12 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments
i put a random document (11.47 KB, application/vnd.oasis.opendocument.text)
2012-04-02 08:55 UTC, bloodyredkid
Details

Note You need to log in before you can comment on or make changes to this bug.
Description bloodyredkid 2012-04-02 08:55:31 UTC
Created attachment 59384 [details]
i put a random document

Problem description:

Steps to reproduce:
1. ....
2. ....
3. ....

Current behavior:

Expected behavior:

Platform (if different from the browser): 
              
Browser: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_7_3) AppleWebKit/535.19 (KHTML, like Gecko) Chrome/18.0.1025.142 Safari/535.19
Comment 1 Roman Eisele 2012-05-25 09:12:11 UTC
Thank you very much for your bug report!

Your issue looks very similar to bug 39007 (according to Browser info, the Platform should be MacOS, just like in bug 39007; the Version information "3.3.3 release" can't be true, because this bug report is dated 2012-04-02, therefore I change the Version to "unspecified").

Therefore, I mark this bug as a duplicate of bug 39007. Please refer to that bug for any further discussion. Thanks!

*** This bug has been marked as a duplicate of bug 39007 ***