Bug Hunting Session
Bug 48255 - 'Recent documents' never populates
Summary: 'Recent documents' never populates
Status: RESOLVED DUPLICATE of bug 46074
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
3.5.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-03 09:03 UTC by Pete Rogan
Modified: 2012-05-07 10:34 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Pete Rogan 2012-04-03 09:03:32 UTC
The menu item 'recent documents' never populates with recently-opened documents in any LibreOffice program.  May be related to LibreOffice always opening in the folder in which it was first opened, regardless of most-current or most recently opened folder. This behavior has been consistent from LibO 3.5.2 RC1. This feature worked in all prior versions of LibO used on this machine.

This behavior was observed on a homebuilt system with ASUS M4A89TD Pro/USB3 motherboard with an AMB Phenom II X6 T1000 six-core processor running at an unaccelerated 3.30 GHz, 16 Gb RAM, Windows 7 Professional SP1 64-bit OS.
Comment 1 Stephan Bergmann 2012-04-04 00:07:54 UTC
see <https://bugs.freedesktop.org/show_bug.cgi?id=46074#c32> for necessary
manual steps

*** This bug has been marked as a duplicate of bug 46074 ***
Comment 2 Roman Eisele 2012-05-07 10:34:57 UTC
This is (at least at the surface) a UI issue, just like bug 46074 therefore changed the 'Component' field accordingly.