Download it now!
Bug 48271 - base crashes
Summary: base crashes
Status: RESOLVED DUPLICATE of bug 38913
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
3.5 Daily
Hardware: x86 (IA32) Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-03 17:41 UTC by Scott
Modified: 2012-09-05 08:48 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Scott 2012-04-03 17:41:33 UTC
Problem signature:
  Problem Event Name:	BEX
  Application Name:	soffice.bin
  Application Version:	3.5.0.102
  Application Timestamp:	4f55e306
  Fault Module Name:	MSVCR90.dll
  Fault Module Version:	9.0.30729.6161
  Fault Module Timestamp:	4dace5b9
  Exception Offset:	0002e9f4
  Exception Code:	c0000417
  Exception Data:	00000000
  OS Version:	6.1.7601.2.1.0.256.1
  Locale ID:	1033
  Additional Information 1:	c7c4
  Additional Information 2:	c7c45fb390cc05bfc22048fa787a7ccc
  Additional Information 3:	7361
  Additional Information 4:	736166bbd9bd614642091afedd24dfb8


I try to star a database and base crashes.
Comment 1 Julien Nabet 2012-04-04 12:38:46 UTC
What's the type of database ?
Do you reproduce this behaviour with a brand new database ?
Do you reproduce this with a brand new profile ?
version of Windows (XP, Seven ?), version of Java ?
You should take a look here http://wiki.documentfoundation.org/BugReport
The goal of these questions is to give all the information you have so QA and devs can investigate.
Comment 2 Jochen 2012-07-27 16:11:01 UTC
Hi Scott,

Please answer the questions. Otherwise this bugreport will be closed. Alternatively ask your question on a mailing list or in a forum.
Comment 3 Jochen 2012-08-25 20:40:54 UTC
@reporter:

please feel free to reopen this bug if you find out that the problem still
exists with the current stable LibreOffice version and if you can contribute
requested additional information due to (especially BugReport Details)!

Set status to "RESOLVED -> WORKSFORME"
Comment 4 Stephan Bergmann 2012-09-05 08:48:39 UTC
Windows exception code c0000417 and offset 0002e9f4 in msvcr90.dll indicate this is a duplicate of Bug 38913.

*** This bug has been marked as a duplicate of bug 38913 ***