Bug 48313 - Presentation Slide Show fonts are displayed incorrectly
Summary: Presentation Slide Show fonts are displayed incorrectly
Status: RESOLVED DUPLICATE of bug 46901
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
3.5.1 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-04 18:42 UTC by George Bourrie
Modified: 2012-04-05 02:17 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
A slide from a slide show which shows Arial font incorrectly (83.99 KB, image/jpeg)
2012-04-04 18:42 UTC, George Bourrie
Details

Note You need to log in before you can comment on or make changes to this bug.
Description George Bourrie 2012-04-04 18:42:31 UTC
Created attachment 59498 [details]
A slide from a slide show which shows Arial font incorrectly

A presentation (.odp) was created in Presentation using Arial font in version 3.5.1.2; everything looks fine in the editor.  However, when a Slide Show is run, either from within the Presentation Editor or from a standalone slide show (.pps) created from the file, the displayed font looks narrow and there are spaces between some letters within words.  

A .ppt version was saved and was tested in Microsoft Office Powerpoint 2003; the Slide Show in Powerpoint looked fine. 

A Portable Apps version of Open Office (3.5.0rc3) was installed on a flash drive.  The saved .odp file from the 3.5.1.2 version was brought into Presentation in the 3.5.0rc3 version; this time, both the editor version and the Slide Show version displayed correctly.  

Also, when the same .odp file was brought into Presentation in Open Office 3.3, the editor version and Slide Show version displayed correctly.

Conclusion: a bug has been introduced in the Slide Show code in Presentation between version 3.5.0rc3 and version 3.5.1.2 of Libre Office.
Comment 1 Rainer Bielefeld Retired 2012-04-05 02:17:04 UTC
DKnown Problem from "Bug 46901 - SLIDESHOW shows characters too slim with Hardware Acceleration activated - cairo canvas used in error on windows"

*** This bug has been marked as a duplicate of bug 46901 ***