Download it now!
Bug 48377 - [EDITING] Indicator when dragging a row has changed
Summary: [EDITING] Indicator when dragging a row has changed
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
Master old -3.6
Hardware: Other All
: medium normal
Assignee: Markus Mohrhard
URL:
Whiteboard: (target:3.6.0.0)
Keywords:
Depends on:
Blocks: mab3.6
  Show dependency treegraph
 
Reported: 2012-04-06 04:43 UTC by Cor Nouws
Modified: 2012-08-03 04:21 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
pictures (885.15 KB, image/png)
2012-04-16 12:06 UTC, Cor Nouws
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Cor Nouws 2012-04-06 04:43:10 UTC
Spreadsheet
Select row
Drag it...
  > Indicator has changed
Was a clear thick line, now a small light block.

OK in Build ID: a04fee7-4d74905-6299bf6-879ce36-4c023a 
not OK in Build ID: 290654c-042f74a-6299bf6-879ce36-186d9e

NB: after dragging the cursor is placed one cell to high.

Related to 2c91cb08d65cd35fa8ef6eaca3677aa82fb58cbe ??
Comment 1 Cor Nouws 2012-04-06 04:44:06 UTC
(typing English is hard)
Comment 2 Markus Mohrhard 2012-04-16 02:43:03 UTC
Cor, I don't see this in my builds. Can you please attacha  screenshot and a clear description how to reproduce it.
Comment 3 Cor Nouws 2012-04-16 12:06:24 UTC
Created attachment 60092 [details]
pictures

Hi Markus,

(In reply to comment #2)
> Cor, I don't see this in my builds. 

I just tried with a spreadsheet I recievd from someone else ... cannot reproduce it there.


> Can you please attach a screenshot and a

Sorry, I can't, but I can make a picture :-)
See the attachment:
 - top two photos: new file, while draging and after
 - two bottom photos: old file , while draging and after

See the thick line in the third picture. That one is missing.

> clear description how to reproduce it.

Simple: select a row, and drag is with Alt-left mouse.
Comment 4 Cor Nouws 2012-05-01 05:27:36 UTC
good news: works OK here in version 3.6.0alpha0+ Build ID: 87897ea